High Error Rate on Box Value API

Incident Report for Wattsense

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2026 - 15:58 CEST

Investigating

We are currently observing a significant increase in error rates when the application attempts to query box values. This issue is impacting user experience and potentially data accuracy.
Posted Jun 24, 2026 - 14:33 CEST
This incident affects: Console and API.