High Latency

Incident Report for Wattsense

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 09:33 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2025 - 22:55 CEST

Monitoring

The issue has been resolved. We identified and fixed a bottleneck in our infrastructure that was causing slowdowns in data processing.

All services are functioning normally and under monitoring. Backlog processing is ongoing and will be completed within the next few hours.

We apologize for any inconvenience and thank you for your patience.
Posted Sep 04, 2025 - 18:12 CEST

Update

Setting the Issue as Major, as it has not been fixed yet.

Sending commands to boxes is working, however there is a major delay in data retrieval.
Posted Sep 04, 2025 - 16:11 CEST

Identified

The latency of the API and Console is back to normal
Posted Sep 04, 2025 - 09:13 CEST

Investigating

We're experiencing high latency on all our services. Data is not impacted, only API services and Data Streams.
Posted Sep 04, 2025 - 08:00 CEST
This incident affected: Data Streams (Webhooks, MQTT (Cloud to Cloud)) and API.