Datastream processing delay

Incident Report for Wattsense

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 20:59 CEST

Monitoring

The data processing incident is now resolved, data streams are catching up (1 hour delay).
Posted Aug 29, 2025 - 16:34 CEST
This incident affected: Data Streams (Webhooks, MQTT (Cloud to Cloud)).