Archives Data missing from May 23rd to May 31st, 2023
Incident Report for Wattsense
Resolved
All data from 2023-05-24 12:00:00UTC until today have been restored. Data from 2023-05-23 16:45:00 UTC to 2023-05-04 12:00:00 UTC will be restored on June 2nd.
Posted May 31, 2023 - 20:35 CEST
Update
We are continuing to monitor for any further issues.
Posted May 31, 2023 - 18:37 CEST
Monitoring
Due to a mis-configuration, the archives data from 2023-05-23 to 2023-05-31 are temporarily unavailable. We identified the issue, created a fix. The archives are being propagated at the moment and will be available June 1st, 2023.
Part of the data from 2023-05-23 and 2023-05-24 might stay unavailable until June 2nd, 2023.
--
À cause d'une mauvaise configuration, les données du 23/05/2023 au 31/05/2023 sont temporairement indisponibles. L'erreur a été résolue et la mise à disposition des archives est en cours, les données seront disponibles le 1er Juin 2023.
Une partie des données du 23/05/2023 et du 24/05/2023 seront indisponibles jusqu'au 2 Juin 2023.
Posted May 31, 2023 - 18:22 CEST
This incident affected: Data Storage (Data Archives).