Data and Commands no longer being processed
Incident Report for Wattsense
Resolved
Services are now back to normal and all missing data was restored
Posted Oct 10, 2023 - 13:15 CEST
Identified
Due to an internal error, all data and commands were no longer being processed
Posted Oct 10, 2023 - 11:45 CEST
This incident affected: Data Processing.