Ingestion Latency

Incident Report for Wattsense

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 14:38 CEST

Monitoring

The delay has been caught up, and we continue to monitor the services.
Posted Aug 21, 2026 - 10:27 CEST

Identified

We experienced an ingestion latency within the data processing pipeline.
The root cause has been identified, and we are currently working on a resolution.
Posted Aug 21, 2026 - 09:33 CEST
This incident affected: Data Streams (Webhooks, MQTT (Cloud to Cloud)) and Data Processing.