Data uplink activation

Incident Report for Wattsense

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 11:00 CEST

Update

We no longer see errors when handling data uplink activations. We'll continue monitoring the service.
Posted Jun 02, 2025 - 17:04 CEST

Monitoring

We have deployed a fix and are monitoring the situation.
Posted Jun 02, 2025 - 16:45 CEST

Update

The issue was identified and we're deploying a fix shortly
Posted Jun 02, 2025 - 12:00 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2025 - 18:00 CEST

Identified

We are experiencing a technical problem that prevents the data uplink activation on the console for the Bridge or the Connect Box On Premise. We are sorry about the inconvenience, and we will do our best to get the situation back to normal.
Posted May 27, 2025 - 13:55 CEST
This incident affected: Device connectivity (Bridge/On Premise uplink activation).