Partial downtime of our telecommunication provider

Incident Report for Wattsense

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 18:01 CET

Investigating

Due to an unexpected technical incident with our sim card provider, we are currently seeing irregularities in Bridge communication activation. This may cause errors in Bridge Activation but no data will be lost.
Posted Mar 18, 2025 - 17:16 CET
This incident affected: Device - 4G connectivity.