Verification is currently underway for the maintenance items.
Posted Feb 03, 2026 - 19:09 CET
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 18:47 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 18:45 CET
Scheduled
Dear Customer,
Please be advised that we will be performing scheduled maintenance on our solution to enhance its overall performance. This is part of our ongoing commitment to provide you with the best possible service.
We appreciate your understanding and patience during this time.
Posted Feb 03, 2026 - 18:33 CET
This scheduled maintenance affected: Data Streams (Webhooks, MQTT (Cloud to Cloud)), Console, API, Data Processing, Data Storage (Data Archives, Cloud Data storage), and Device connectivity (Bridge/On Premise uplink activation).