Data processing delay

Incident Report for Wattsense

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 16:35 CEST

Update

We're almost there. Everything is back to normal except for the datastreams, which are catching up.
Posted Aug 29, 2025 - 16:32 CEST

Monitoring

Data processing is catching up.
Posted Aug 29, 2025 - 12:19 CEST

Identified

We are currently experiencing significant delays in data processing. We are aware of the problem and are working to resolve it. We apologize for the inconvenience.
Posted Aug 29, 2025 - 11:16 CEST
This incident affected: Data Processing.